aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed284d4..289a4e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,13 +14,3 @@ add_executable(
tests
test.cc
)
-
-target_link_libraries(
- tests
- gtest
-)
-
-add_custom_command(
- TARGET tests
- POST_BUILD COMMAND ./tests
-)