aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix8
1 files changed, 2 insertions, 6 deletions
diff --git a/shell.nix b/shell.nix
index 719b8df..6aeef45 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,10 +1,6 @@
-{ system ? builtins.currentSystem }:
+{ pkgs ? import <nixpkgs> { }, mypkgs ? import <mypkgs> { }, ... }:
-let
- pkgs = import <nixpkgs> { inherit system; };
- mypkgs = import (fetchTarball "https://pkgs.kummerlaender.eu/nixexprs.tar.gz") { };
-
-in pkgs.stdenv.mkDerivation rec {
+pkgs.stdenv.mkDerivation rec {
name = "blog.kummerlaender.eu";
buildInputs = [