aboutsummaryrefslogtreecommitdiff
path: root/gui/email.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/email.nix')
-rw-r--r--gui/email.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/gui/email.nix b/gui/email.nix
index b8bc733..b1f3f0d 100644
--- a/gui/email.nix
+++ b/gui/email.nix
@@ -40,12 +40,12 @@
msmtp.enable = true;
};
- accounts.kit = {
+ accounts.KIT = {
realName = "Adrian Kummerländer";
- address = "adrian.kummerlaender@student.kit.edu";
+ address = "adrian.kummerlaender@kit.edu";
- userName = "urdzx@student.kit.edu";
- passwordCommand = "${pkgs.pass}/bin/pass kit";
+ userName = "sb2380@kit.edu";
+ passwordCommand = "${pkgs.pass}/bin/pass kit/sb2380";
imap = {
host = "imap.kit.edu";
@@ -54,7 +54,7 @@
mbsync = {
enable = true;
- create = "maildir";
+ create = "both";
expunge = "both";
extraConfig.account = {
AuthMechs = "PLAIN";