aboutsummaryrefslogtreecommitdiff
path: root/gui/htop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/htop.nix')
-rw-r--r--gui/htop.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/gui/htop.nix b/gui/htop.nix
index bb1f2bf..29b14ef 100644
--- a/gui/htop.nix
+++ b/gui/htop.nix
@@ -5,13 +5,13 @@
enable = true;
settings = {
- treeView = true;
+ tree_view = true;
- showProgramPath = false;
- highlightBaseName = true;
+ show_program_path = false;
+ highlight_base_name = true;
- hideThreads = true;
- hideUserlandThreads = true;
+ hide_threads = true;
+ hide_userland_threads = true;
left_meter_modes = [ "LeftCPUs4" "Memory" "Swap" ];
right_meter_modes = [ "RightCPUs4" "Tasks" "LoadAverage" "Uptime" ];