summaryrefslogtreecommitdiff
path: root/host/athena.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/athena.nix')
-rw-r--r--host/athena.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/host/athena.nix b/host/athena.nix
index 7124ebc..f32fee7 100644
--- a/host/athena.nix
+++ b/host/athena.nix
@@ -59,7 +59,11 @@
libinput = {
enable = true;
touchpad = {
- accelSpeed = "2.0";
+ accelSpeed = "4.0";
+ tapping = false;
+ tappingDragLock = false;
+ scrollMethod = "twofinger";
+ disableWhileTyping = true;
};
};
@@ -75,6 +79,7 @@
};
hardware.nvidia = {
+ open = true;
package = pkgs.linuxPackages.nvidia_x11;
prime = {
offload.enable = true;