aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b8b141..f0a7fe4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,3 +32,9 @@ target_compile_features(
cxx_std_17
)
+install(
+ TARGETS
+ compustream
+ DESTINATION
+ bin
+)