aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix20
1 files changed, 0 insertions, 20 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index ce29a92..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,20 +0,0 @@
-{ pkgs ? import <nixpkgs> { }, ... }:
-
-pkgs.stdenvNoCC.mkDerivation rec {
- name = "compustream-env";
- env = pkgs.buildEnv { name = name; paths = buildInputs; };
-
- buildInputs = with pkgs; [
- cmake
- universal-ctags
- gcc8
- gdb cgdb
- glfw3
- glew
- glm
- ];
-
- shellHook = ''
- export NIX_SHELL_NAME="${name}"
- '';
-}