summaryrefslogtreecommitdiff
path: root/fish.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fish.nix')
-rw-r--r--fish.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/fish.nix b/fish.nix
index d1e46c9..3f061b6 100644
--- a/fish.nix
+++ b/fish.nix
@@ -25,6 +25,11 @@
promptInit = ''
function fish_prompt
+ if test $TERM = "dumb"
+ echo "\$ "
+ return 0
+ end
+
set last_status $status
if not set -q __fish_prompt_normal