summaryrefslogtreecommitdiff
path: root/host/software/vim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/software/vim.nix')
-rw-r--r--host/software/vim.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/host/software/vim.nix b/host/software/vim.nix
new file mode 100644
index 0000000..8bd9b7f
--- /dev/null
+++ b/host/software/vim.nix
@@ -0,0 +1,9 @@
+{ pkgs, ... }:
+
+{
+ environment.systemPackages = let
+ custom_vim = import ./pkgs/vim/default.nix pkgs;
+ in [
+ custom_vim
+ ];
+}