aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2014-09-16 20:09:14 +0200
committerAdrian Kummerlaender2014-09-16 20:09:14 +0200
commit31f8cbdd0b038c7196f630febd2bbe2f9183cde0 (patch)
treecbcd7e8139b8c01b19f7ea2a56c716f9f7a513e8 /CMakeLists.txt
parentc87d8ec91f0e191dba6b744788167bb8d41d339e (diff)
downloadCodepointIterator-master.tar
CodepointIterator-master.tar.gz
CodepointIterator-master.tar.bz2
CodepointIterator-master.tar.lz
CodepointIterator-master.tar.xz
CodepointIterator-master.tar.zst
CodepointIterator-master.zip
Redefined CodePoint utility masks as C++14 binary literalsHEADmaster
* they are more expressive as the shift-syntax in my opinion
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 65fee81..3c526f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ project(CodepointIterator)
set(
CMAKE_CXX_FLAGS
- "-std=c++11 -W -Wall -Wextra -Winline -pedantic"
+ "-std=c++14 -W -Wall -Wextra -Winline -pedantic"
)
include_directories(