aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerländer2014-04-11 20:48:11 +0200
committerAdrian Kummerländer2014-04-11 20:48:11 +0200
commit98aade06e8960a4cd11e937089d64b42df982826 (patch)
treed74af33ed40b409d8b0845074b4fa8ba48f6fda9 /CMakeLists.txt
parentc61de194f49c47880f8a886c88dcf044f893861a (diff)
downloadCodepointIterator-98aade06e8960a4cd11e937089d64b42df982826.tar
CodepointIterator-98aade06e8960a4cd11e937089d64b42df982826.tar.gz
CodepointIterator-98aade06e8960a4cd11e937089d64b42df982826.tar.bz2
CodepointIterator-98aade06e8960a4cd11e937089d64b42df982826.tar.lz
CodepointIterator-98aade06e8960a4cd11e937089d64b42df982826.tar.xz
CodepointIterator-98aade06e8960a4cd11e937089d64b42df982826.tar.zst
CodepointIterator-98aade06e8960a4cd11e937089d64b42df982826.zip
Simplified bitmask utility functions
* they were relocated into a separate compilation unit by 79a65ce ** but I want them to be inlined which is hindered by exactly that ** i.e. the implementations are now moved to the utility header file and marked as inline * removed unnecessary declaration of arguments as reference
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 683e7d6..65fee81 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,6 @@ include_directories(
add_executable(
test
test.cc
- src/utility.cc
src/codepoint_iterator.cc
)