aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix20
1 files changed, 0 insertions, 20 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index 719b8df..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,20 +0,0 @@
-{ system ? builtins.currentSystem }:
-
-let
- pkgs = import <nixpkgs> { inherit system; };
- mypkgs = import (fetchTarball "https://pkgs.kummerlaender.eu/nixexprs.tar.gz") { };
-
-in pkgs.stdenv.mkDerivation rec {
- name = "blog.kummerlaender.eu";
-
- buildInputs = [
- pkgs.pandoc
- pkgs.highlight
- mypkgs.katex-wrapper
- mypkgs.make-xslt
- ];
-
- shellHook = ''
- export NIX_SHELL_NAME="${name}"
- '';
-}