aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c137942..f61200c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,3 +22,17 @@ target_link_libraries(
boost_system
boost_filesystem
)
+
+install(
+ PROGRAMS
+ change
+ DESTINATION
+ bin
+)
+
+install(
+ TARGETS
+ ChangeLog
+ LIBRARY DESTINATION
+ lib
+)