aboutsummaryrefslogtreecommitdiff
path: root/gui/htop.nix
diff options
context:
space:
mode:
authorAdrian Kummerlaender2021-01-15 20:54:37 +0100
committerAdrian Kummerlaender2021-01-15 20:54:37 +0100
commitf05ba9218db3f20a683b3dfb03dcecae5209671c (patch)
tree58e1884ceb617107473df63adb1d6bcb88868989 /gui/htop.nix
parenta0626514bc44a296a9720449ff1832ed8174e409 (diff)
downloadnixos_home-f05ba9218db3f20a683b3dfb03dcecae5209671c.tar
nixos_home-f05ba9218db3f20a683b3dfb03dcecae5209671c.tar.gz
nixos_home-f05ba9218db3f20a683b3dfb03dcecae5209671c.tar.bz2
nixos_home-f05ba9218db3f20a683b3dfb03dcecae5209671c.tar.lz
nixos_home-f05ba9218db3f20a683b3dfb03dcecae5209671c.tar.xz
nixos_home-f05ba9218db3f20a683b3dfb03dcecae5209671c.tar.zst
nixos_home-f05ba9218db3f20a683b3dfb03dcecae5209671c.zip
Add htop config
Diffstat (limited to 'gui/htop.nix')
-rw-r--r--gui/htop.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/gui/htop.nix b/gui/htop.nix
new file mode 100644
index 0000000..2cb1602
--- /dev/null
+++ b/gui/htop.nix
@@ -0,0 +1,13 @@
+{ config, pkgs, ... }:
+
+{
+ programs.htop = {
+ enable = true;
+
+ treeView = true;
+ showProgramPath = false;
+ highlightBaseName = true;
+ hideThreads = true;
+ hideUserlandThreads = true;
+ };
+}