aboutsummaryrefslogtreecommitdiff
path: root/gui/zathura.nix
diff options
context:
space:
mode:
authorAdrian Kummerlaender2019-01-26 21:56:44 +0100
committerAdrian Kummerlaender2019-01-27 22:12:04 +0100
commit913fe50e3ec3e63df7c4fc7c56827d204991581a (patch)
treee505a5a37af419b6f073c1d52702e9759f37431b /gui/zathura.nix
parent2b0456b7cd9a8b2f398a44cb0db1ded9e722168d (diff)
downloadnixos_home-913fe50e3ec3e63df7c4fc7c56827d204991581a.tar
nixos_home-913fe50e3ec3e63df7c4fc7c56827d204991581a.tar.gz
nixos_home-913fe50e3ec3e63df7c4fc7c56827d204991581a.tar.bz2
nixos_home-913fe50e3ec3e63df7c4fc7c56827d204991581a.tar.lz
nixos_home-913fe50e3ec3e63df7c4fc7c56827d204991581a.tar.xz
nixos_home-913fe50e3ec3e63df7c4fc7c56827d204991581a.tar.zst
nixos_home-913fe50e3ec3e63df7c4fc7c56827d204991581a.zip
Add Zathura config
Diffstat (limited to 'gui/zathura.nix')
-rw-r--r--gui/zathura.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/gui/zathura.nix b/gui/zathura.nix
new file mode 100644
index 0000000..3c4643f
--- /dev/null
+++ b/gui/zathura.nix
@@ -0,0 +1,26 @@
+{ pkgs, ... }:
+
+{
+ programs.zathura = {
+ enable = true;
+
+ options = {
+ font = "Iosevka 14px";
+
+ inputbar-bg = "#161616";
+ inputbar-fg = "#909737";
+
+ statusbar-bg = "#161616";
+ statusbar-fg = "#909737";
+
+ completion-bg = "#161616";
+ completion-fg = "#909737";
+
+ completion-highlight-bg = "#909737";
+ completion-highlight-fg = "#161616";
+
+ recolor-lightcolor = "#161616";
+ recolor-darkcolor = "#ffffff";
+ };
+ };
+}