aboutsummaryrefslogtreecommitdiff
path: root/gui/zathura.nix
diff options
context:
space:
mode:
authorAdrian Kummerlaender2018-05-05 13:02:04 +0200
committerAdrian Kummerlaender2018-05-05 13:02:04 +0200
commitdea9a66fccca94ed27387246e384f3dcb20501f6 (patch)
tree06ed6657b0d014d5e8faa0a20b267bf6a9f34472 /gui/zathura.nix
parent74951f7eb0d8914201a5a4fa1b534abfe0ecfa0d (diff)
downloadnixos_home-dea9a66fccca94ed27387246e384f3dcb20501f6.tar
nixos_home-dea9a66fccca94ed27387246e384f3dcb20501f6.tar.gz
nixos_home-dea9a66fccca94ed27387246e384f3dcb20501f6.tar.bz2
nixos_home-dea9a66fccca94ed27387246e384f3dcb20501f6.tar.lz
nixos_home-dea9a66fccca94ed27387246e384f3dcb20501f6.tar.xz
nixos_home-dea9a66fccca94ed27387246e384f3dcb20501f6.tar.zst
nixos_home-dea9a66fccca94ed27387246e384f3dcb20501f6.zip
Basic attempt at a better structure
Diffstat (limited to 'gui/zathura.nix')
-rw-r--r--gui/zathura.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/gui/zathura.nix b/gui/zathura.nix
new file mode 100644
index 0000000..41eefbc
--- /dev/null
+++ b/gui/zathura.nix
@@ -0,0 +1,26 @@
+{ pkgs, ... }:
+
+{
+ home = {
+ packages = [ pkgs.zathura ];
+
+ file.".config/zathura/zathurarc".text = ''
+ set font "Iosevka 14px"
+
+ set inputbar-bg "#161616"
+ set inputbar-fg "#909737"
+
+ set statusbar-bg "#161616"
+ set statusbar-fg "#909737"
+
+ set completion-bg "#161616"
+ set completion-fg "#909737"
+
+ set completion-highlight-bg "#909737"
+ set completion-highlight-fg "#161616"
+
+ set recolor-lightcolor "#161616"
+ set recolor-darkcolor "#ffffff"
+ '';
+ };
+}