aboutsummaryrefslogtreecommitdiff
path: root/gui/email.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/email.nix')
-rw-r--r--gui/email.nix8
1 files changed, 6 insertions, 2 deletions
diff --git a/gui/email.nix b/gui/email.nix
index 675233d..99246af 100644
--- a/gui/email.nix
+++ b/gui/email.nix
@@ -14,7 +14,7 @@
address = "adrian@kummerlaender.eu";
userName = "adrian@kummerlaender.eu";
- passwordCommand = "pass it/automatix_mail";
+ passwordCommand = "${pkgs.pass}/bin/pass it/automatix_mail";
gpg = {
key = "61F4C67D12636E70AFB10C3D83E758150AB49859";
@@ -44,7 +44,7 @@
address = "adrian.kummerlaender@student.kit.edu";
userName = "urdzx@student.kit.edu";
- passwordCommand = "pass kit";
+ passwordCommand = "${pkgs.pass}/bin/pass kit";
imap = {
host = "imap.kit.edu";
@@ -68,4 +68,8 @@
msmtp.enable = true;
};
};
+
+ services.mbsync = {
+ enable = true;
+ };
}