aboutsummaryrefslogtreecommitdiff
path: root/gui/htop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/htop.nix')
-rw-r--r--gui/htop.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/gui/htop.nix b/gui/htop.nix
new file mode 100644
index 0000000..2cb1602
--- /dev/null
+++ b/gui/htop.nix
@@ -0,0 +1,13 @@
+{ config, pkgs, ... }:
+
+{
+ programs.htop = {
+ enable = true;
+
+ treeView = true;
+ showProgramPath = false;
+ highlightBaseName = true;
+ hideThreads = true;
+ hideUserlandThreads = true;
+ };
+}