aboutsummaryrefslogtreecommitdiff
path: root/gui/zathura.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/zathura.nix')
-rw-r--r--gui/zathura.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/gui/zathura.nix b/gui/zathura.nix
new file mode 100644
index 0000000..41eefbc
--- /dev/null
+++ b/gui/zathura.nix
@@ -0,0 +1,26 @@
+{ pkgs, ... }:
+
+{
+ home = {
+ packages = [ pkgs.zathura ];
+
+ file.".config/zathura/zathurarc".text = ''
+ set font "Iosevka 14px"
+
+ set inputbar-bg "#161616"
+ set inputbar-fg "#909737"
+
+ set statusbar-bg "#161616"
+ set statusbar-fg "#909737"
+
+ set completion-bg "#161616"
+ set completion-fg "#909737"
+
+ set completion-highlight-bg "#909737"
+ set completion-highlight-fg "#161616"
+
+ set recolor-lightcolor "#161616"
+ set recolor-darkcolor "#ffffff"
+ '';
+ };
+}