aboutsummaryrefslogtreecommitdiff
path: root/gui/apps/web.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/apps/web.nix')
-rw-r--r--gui/apps/web.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/gui/apps/web.nix b/gui/apps/web.nix
new file mode 100644
index 0000000..157fbeb
--- /dev/null
+++ b/gui/apps/web.nix
@@ -0,0 +1,17 @@
+{ pkgs, ... }:
+
+{
+ home = {
+ packages = with pkgs; [
+ thunderbird
+ tdesktop
+ ];
+ };
+
+ programs.firefox = {
+ enable = true;
+ enableAdobeFlash = true;
+ };
+
+ services.syncthing.enable = true;
+}