aboutsummaryrefslogtreecommitdiff
path: root/gui/pkgs/sxiv.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/pkgs/sxiv.nix')
-rw-r--r--gui/pkgs/sxiv.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/gui/pkgs/sxiv.nix b/gui/pkgs/sxiv.nix
index 0f9e95d..385c209 100644
--- a/gui/pkgs/sxiv.nix
+++ b/gui/pkgs/sxiv.nix
@@ -1,15 +1,12 @@
-{ pkgs, theme, ... }:
+{ pkgs, ... }:
let
- config = with theme; ''
+ config = ''
#ifdef _WINDOW_CONFIG
enum {
WIN_WIDTH = 800,
WIN_HEIGHT = 600
};
- static const char * const BAR_FONT = "${font_name}:size=${font_size}";
- static const char * const BG_COLOR = "${bg}";
- static const char * const FG_COLOR = "${fg}";
#endif
#ifdef _IMAGE_CONFIG
static const float zoom_levels[] = {