aboutsummaryrefslogtreecommitdiff
path: root/gui/zathura.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/zathura.nix')
-rw-r--r--gui/zathura.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/gui/zathura.nix b/gui/zathura.nix
new file mode 100644
index 0000000..3c4643f
--- /dev/null
+++ b/gui/zathura.nix
@@ -0,0 +1,26 @@
+{ pkgs, ... }:
+
+{
+ programs.zathura = {
+ enable = true;
+
+ options = {
+ font = "Iosevka 14px";
+
+ inputbar-bg = "#161616";
+ inputbar-fg = "#909737";
+
+ statusbar-bg = "#161616";
+ statusbar-fg = "#909737";
+
+ completion-bg = "#161616";
+ completion-fg = "#909737";
+
+ completion-highlight-bg = "#909737";
+ completion-highlight-fg = "#161616";
+
+ recolor-lightcolor = "#161616";
+ recolor-darkcolor = "#ffffff";
+ };
+ };
+}