aboutsummaryrefslogtreecommitdiff
path: root/host/athena.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/athena.nix')
-rw-r--r--host/athena.nix23
1 files changed, 23 insertions, 0 deletions
diff --git a/host/athena.nix b/host/athena.nix
new file mode 100644
index 0000000..6ebe90d
--- /dev/null
+++ b/host/athena.nix
@@ -0,0 +1,23 @@
+{ pkgs, ... }:
+
+{
+ imports = [
+ ../gui/default.nix
+ ];
+
+ home.packages = with pkgs; [
+ networkmanager_dmenu
+ acpi
+ xorg.xbacklight
+ ];
+
+ xresources.extraConfig = ''
+ Xft.dpi: 160
+ Xft.autohint: 0
+ Xft.lcdfilter: lcddefault
+ Xft.hintstyle: hintfull
+ Xft.hinting: 1
+ Xft.antialias: 1
+ Xft.rgba: rgb
+ '';
+}