aboutsummaryrefslogtreecommitdiff
path: root/gui/gtk.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/gtk.nix')
-rw-r--r--gui/gtk.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/gui/gtk.nix b/gui/gtk.nix
index 2251507..b26a626 100644
--- a/gui/gtk.nix
+++ b/gui/gtk.nix
@@ -1,14 +1,15 @@
-{ config, pkgs, ... }:
+{ config, pkgs, pkgs-personal, ... }:
let
hidpi = config.custom.hidpi;
+
in {
gtk = {
enable = true;
theme = {
name = "oomox";
- package = config.custom.pkgs.oomox-gtk-theme {
+ package = pkgs-personal.oomox-gtk-theme {
accent_bg = "aadb0f";
bg = "d8d8d8";
fg = "101010";
@@ -37,7 +38,7 @@ in {
iconTheme = {
name = "oomox-archdroid";
- package = config.custom.pkgs.oomox-archdroid-icon-theme "909636";
+ package = pkgs-personal.oomox-archdroid-icon-theme "909636";
};
font = {