aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2014-08-23 00:19:09 +0200
committerAdrian Kummerlaender2014-08-23 00:19:09 +0200
commit5a54b5b8150d8bf1ac5db3ac688479b3aca6486d (patch)
tree08fe4ce82a6f0da1837504afaf9c0d27affa5513 /CMakeLists.txt
parent2c89112141530617b51af8c41211c2507ec8c738 (diff)
downloadInputXSLT-5a54b5b8150d8bf1ac5db3ac688479b3aca6486d.tar
InputXSLT-5a54b5b8150d8bf1ac5db3ac688479b3aca6486d.tar.gz
InputXSLT-5a54b5b8150d8bf1ac5db3ac688479b3aca6486d.tar.bz2
InputXSLT-5a54b5b8150d8bf1ac5db3ac688479b3aca6486d.tar.lz
InputXSLT-5a54b5b8150d8bf1ac5db3ac688479b3aca6486d.tar.xz
InputXSLT-5a54b5b8150d8bf1ac5db3ac688479b3aca6486d.tar.zst
InputXSLT-5a54b5b8150d8bf1ac5db3ac688479b3aca6486d.zip
Replaced FunctionTransform by making the target of FunctionGenerate optional
* if the target parameter is not provided FunctionGenerate now performs exactly the same functionality as FunctionTransform * added "boost::optional<boost::filesystem::path>" specialization to the XObjectValue class * modified test cases accordingly * modified README.md accordingly
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32d8db2..f933aeb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,6 @@ set(
src/function/read_file.cc
src/function/write_file.cc
src/function/read_directory.cc
- src/function/transform.cc
src/function/generate.cc
src/function/external_command.cc
src/support/filesystem_context.cc