aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ca7990..b9e2771 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,8 +41,8 @@ set(
)
add_executable(
- test
- test.cc
+ ixslt
+ ixslt.cc
)
add_library(
@@ -52,7 +52,7 @@ add_library(
)
target_link_libraries(
- test
+ ixslt
${Libraries}
)
@@ -64,5 +64,5 @@ add_custom_target(
COMMAND
sh check.sh
DEPENDS
- test
+ ixslt
)