aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6229ca..2171d0f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,3 +47,10 @@ target_link_libraries(
test
${Libraries}
)
+
+add_custom_command(
+ TARGET
+ test
+ POST_BUILD COMMAND
+ cd ../test && ./check.sh
+)