aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 6 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fbbb8fa..3df4faf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,6 +29,7 @@ target_link_libraries(
tests
SimpleParser
gtest
+ pthread
)
target_link_libraries(
@@ -44,9 +45,9 @@ install(
bin
)
-add_custom_command(
- TARGET
- tests
- POST_BUILD COMMAND
- ./tests
+install(
+ TARGETS
+ SimpleParser
+ DESTINATION
+ lib
)