aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix16
1 files changed, 0 insertions, 16 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index 6aeef45..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,16 +0,0 @@
-{ pkgs ? import <nixpkgs> { }, mypkgs ? import <mypkgs> { }, ... }:
-
-pkgs.stdenv.mkDerivation rec {
- name = "blog.kummerlaender.eu";
-
- buildInputs = [
- pkgs.pandoc
- pkgs.highlight
- mypkgs.katex-wrapper
- mypkgs.make-xslt
- ];
-
- shellHook = ''
- export NIX_SHELL_NAME="${name}"
- '';
-}