aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2018-10-18 20:09:52 +0200
committerAdrian Kummerlaender2018-10-18 20:09:52 +0200
commitf7d67879a40455da49520305549e10bb4c89e061 (patch)
treeb6262678f13c065d9285206fdf98292708bf4389 /CMakeLists.txt
parentf72650254067bfee063c184dedcce41fdfa32931 (diff)
downloadboltzbub-f7d67879a40455da49520305549e10bb4c89e061.tar
boltzbub-f7d67879a40455da49520305549e10bb4c89e061.tar.gz
boltzbub-f7d67879a40455da49520305549e10bb4c89e061.tar.bz2
boltzbub-f7d67879a40455da49520305549e10bb4c89e061.tar.lz
boltzbub-f7d67879a40455da49520305549e10bb4c89e061.tar.xz
boltzbub-f7d67879a40455da49520305549e10bb4c89e061.tar.zst
boltzbub-f7d67879a40455da49520305549e10bb4c89e061.zip
Remove lid driven cavity example with obstacles
Obstacle support is better illustrated by the channel example.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1def57..1ea2f78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,16 +38,6 @@ target_link_libraries(
)
add_executable(
- lid_driven_cavity_with_obstacles
- lid_driven_cavity_with_obstacles.cc
-)
-
-target_link_libraries(
- lid_driven_cavity_with_obstacles
- boltzbub
-)
-
-add_executable(
channel
channel.cc
)