aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a5b185d..8818966 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,4 +13,8 @@ include_directories(
add_executable(
boltz
boltz.cc
+ src/lbm.cc
+ src/fluid_buffer.cc
+ src/boundary_conditions.cc
+ src/box_obstacle.cc
)