aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index 087712a..dabe8b5 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,12 +1,12 @@
with import <nixpkgs> {};
-stdenv.mkDerivation rec {
+stdenvNoCC.mkDerivation rec {
name = "boltzbub-env";
env = buildEnv { name = name; paths = buildInputs; };
buildInputs = [
git
- gcc
+ gcc8
cmake
];