aboutsummaryrefslogtreecommitdiff
path: root/lid_driven_cavity/cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lid_driven_cavity/cpp/CMakeLists.txt')
-rw-r--r--lid_driven_cavity/cpp/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/lid_driven_cavity/cpp/CMakeLists.txt b/lid_driven_cavity/cpp/CMakeLists.txt
index 5b5fb90..cc526e3 100644
--- a/lid_driven_cavity/cpp/CMakeLists.txt
+++ b/lid_driven_cavity/cpp/CMakeLists.txt
@@ -16,7 +16,10 @@ add_custom_command(
WORKING_DIRECTORY
${CMAKE_CURRENT_SOURCE_DIR}
DEPENDS
- generate.py config.py ldc.cpp.mako
+ generate.py
+ config.py
+ ldc.cpp.AA.mako
+ ldc.cpp.AB.mako
)
include_directories(