aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2019-02-23 16:10:08 +0100
committerAdrian Kummerlaender2019-02-23 16:10:08 +0100
commit389da8159978571e8156ff7692bc595d957e846e (patch)
treebd40ebff4b5f917a2d25ce76b973709922aa7b59 /CMakeLists.txt
parent9779fd7484f7af6d10ae28ca3763c6d938c341e3 (diff)
downloadcompustream-389da8159978571e8156ff7692bc595d957e846e.tar
compustream-389da8159978571e8156ff7692bc595d957e846e.tar.gz
compustream-389da8159978571e8156ff7692bc595d957e846e.tar.bz2
compustream-389da8159978571e8156ff7692bc595d957e846e.tar.lz
compustream-389da8159978571e8156ff7692bc595d957e846e.tar.xz
compustream-389da8159978571e8156ff7692bc595d957e846e.tar.zst
compustream-389da8159978571e8156ff7692bc595d957e846e.zip
Store material in fluid buffer and improve visualization
Replaces the density value which is actually not that useful for visualization. Encoding integer values as floats by casting and comparing them using exact floating point comparison is not very safe but works out for now.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70f0107..5b8b141 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,6 @@ add_executable(
src/shader/wrap/graphic_shader.cc
src/buffer/vertex/lattice_cell_buffer.cc
src/buffer/vertex/fluid_cell_buffer.cc
- src/buffer/vertex/material_buffer.cc
)
target_link_libraries(