aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Kummerlaender2016-03-29 20:39:19 +0200
committerAdrian Kummerlaender2016-03-29 20:39:19 +0200
commit26101aeb8ea28bd180b30fc67cba81baadbba8ee (patch)
tree33044ef62a61bbdd56f4d83b7dc59b7049431547 /CMakeLists.txt
parent4e1a5ff8edfa09e74fc708521024fd359d96f7b0 (diff)
downloadjustify-26101aeb8ea28bd180b30fc67cba81baadbba8ee.tar
justify-26101aeb8ea28bd180b30fc67cba81baadbba8ee.tar.gz
justify-26101aeb8ea28bd180b30fc67cba81baadbba8ee.tar.bz2
justify-26101aeb8ea28bd180b30fc67cba81baadbba8ee.tar.lz
justify-26101aeb8ea28bd180b30fc67cba81baadbba8ee.tar.xz
justify-26101aeb8ea28bd180b30fc67cba81baadbba8ee.tar.zst
justify-26101aeb8ea28bd180b30fc67cba81baadbba8ee.zip
Move random index generation into utility class
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index deddd48..f9b9fdc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,12 @@ set(
"${CMAKE_CXX_FLAGS} -std=c++14 -W -Wall -Wextra -Winline -pedantic"
)
+include_directories(
+ src/
+)
+
add_executable(
justify
justify.cc
+ src/random.cc
)