aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 9 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a7b6a4..ce0a332 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,13 @@ include_directories(
add_executable(
justify
- justify.cc
- src/line_accumulator.cc
+ justify.cc
+ src/line_accumulator.cc
+)
+
+install(
+ TARGETS
+ justify
+ DESTINATION
+ bin
)