aboutsummaryrefslogtreecommitdiff
path: root/home.nix
diff options
context:
space:
mode:
authorAdrian Kummerlaender2019-03-03 20:56:44 +0100
committerAdrian Kummerlaender2019-03-03 20:56:47 +0100
commit31bf8658c3d7992d7e7f1b76d7b9b68ce19e8c3b (patch)
tree0a742c2d7a4006dac86d5b27e975aa99c9db2a4a /home.nix
parent5b13a57a255c4b541a25f3b2ea1a460e9e68eaeb (diff)
downloadnixos_home-31bf8658c3d7992d7e7f1b76d7b9b68ce19e8c3b.tar
nixos_home-31bf8658c3d7992d7e7f1b76d7b9b68ce19e8c3b.tar.gz
nixos_home-31bf8658c3d7992d7e7f1b76d7b9b68ce19e8c3b.tar.bz2
nixos_home-31bf8658c3d7992d7e7f1b76d7b9b68ce19e8c3b.tar.lz
nixos_home-31bf8658c3d7992d7e7f1b76d7b9b68ce19e8c3b.tar.xz
nixos_home-31bf8658c3d7992d7e7f1b76d7b9b68ce19e8c3b.tar.zst
nixos_home-31bf8658c3d7992d7e7f1b76d7b9b68ce19e8c3b.zip
Update to use nvim by default
mypkgs builts on nixpkgs-unstable to get a current nvim version. Luckily this kind of mixture of various versions is yet another strong suit of Nix.
Diffstat (limited to 'home.nix')
-rw-r--r--home.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/home.nix b/home.nix
index 15ce0ae..df2b6af 100644
--- a/home.nix
+++ b/home.nix
@@ -1,7 +1,9 @@
{ config, pkgs, ... }:
{
- custom.pkgs = import <mypkgs> { };
+ custom.pkgs = import <mypkgs> {
+ pkgs = import <nixpkgs-unstable> { };
+ };
imports = [
# define options custom to this config