aboutsummaryrefslogtreecommitdiff
path: root/custom.nix
diff options
context:
space:
mode:
Diffstat (limited to 'custom.nix')
-rw-r--r--custom.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/custom.nix b/custom.nix
new file mode 100644
index 0000000..266a37e
--- /dev/null
+++ b/custom.nix
@@ -0,0 +1,8 @@
+{ pkgs, ... }:
+
+{
+ options.custom.hidpi = pkgs.lib.mkOption {
+ type = pkgs.lib.types.bool;
+ description = "Configure UI for high DPI displays";
+ };
+}