aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix9
1 files changed, 8 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 1581269..9569468 100644
--- a/flake.nix
+++ b/flake.nix
@@ -13,9 +13,15 @@
url = https://pkgs.kummerlaender.eu/nixexprs.tar.xz;
flake = false;
};
+ jupyter = {
+ url = github:tweag/jupyterWith;
+ flake = false;
+ };
};
- outputs = { self, nixpkgs, nixpkgs-unstable, emacs, home-manager, personal, ... }: let
+ outputs = {
+ self, nixpkgs, nixpkgs-unstable, emacs, home-manager, personal, jupyter, ...
+ }: let
system = "x86_64-linux";
pkgs = import nixpkgs {
@@ -32,6 +38,7 @@
config = { allowUnfree = true; };
overlays = [ emacs.overlay ];
};
+ jupyter = import jupyter { };
};
imports = [ ./home.nix ];
nixpkgs = {