aboutsummaryrefslogtreecommitdiff
path: root/gui/apps/web.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/apps/web.nix')
-rw-r--r--gui/apps/web.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/gui/apps/web.nix b/gui/apps/web.nix
index 540150a..5b85ba5 100644
--- a/gui/apps/web.nix
+++ b/gui/apps/web.nix
@@ -10,6 +10,11 @@
]);
};
+ xdg.mimeApps.defaultApplications = {
+ "x-scheme-handler/http" = [ "firefox.desktop" ];
+ "x-scheme-handler/https" = [ "firefox.desktop" ];
+ };
+
programs.firefox.enable = true;
services.syncthing.enable = true;