aboutsummaryrefslogtreecommitdiff
path: root/gui/gtk.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/gtk.nix')
-rw-r--r--gui/gtk.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/gui/gtk.nix b/gui/gtk.nix
index 3aec4ea..abfc889 100644
--- a/gui/gtk.nix
+++ b/gui/gtk.nix
@@ -1,6 +1,7 @@
-{ pkgs, ... }:
+{ config, pkgs, ... }:
let
+ hidpi = config.custom.hidpi;
mypkgs = import (fetchTarball "https://pkgs.kummerlaender.eu/nixexprs.tar.gz") { };
in {
gtk = {
@@ -27,7 +28,7 @@ in {
txt_fg = "101010";
gradient = 0.0;
roundness = 0;
- spacing = 5;
+ spacing = if hidpi then 5 else 1;
wm_border_focus = "909636";
wm_border_unfocus = "909636";
gtk3_generate_dark = false;