aboutsummaryrefslogtreecommitdiff
path: root/gui/gtk.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/gtk.nix')
-rw-r--r--gui/gtk.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/gui/gtk.nix b/gui/gtk.nix
index abfc889..9d63b0a 100644
--- a/gui/gtk.nix
+++ b/gui/gtk.nix
@@ -2,14 +2,13 @@
let
hidpi = config.custom.hidpi;
- mypkgs = import (fetchTarball "https://pkgs.kummerlaender.eu/nixexprs.tar.gz") { };
in {
gtk = {
enable = true;
theme = {
name = "oomox";
- package = mypkgs.oomox-gtk-theme {
+ package = config.custom.pkgs.oomox-gtk-theme {
accent_bg = "aadb0f";
bg = "d8d8d8";
fg = "101010";
@@ -38,7 +37,7 @@ in {
iconTheme = {
name = "oomox-archdroid";
- package = mypkgs.oomox-archdroid-icon-theme "909636";
+ package = config.custom.pkgs.oomox-archdroid-icon-theme "909636";
};
font = {