aboutsummaryrefslogtreecommitdiff
path: root/gui/vim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/vim.nix')
-rw-r--r--gui/vim.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/gui/vim.nix b/gui/vim.nix
index 09c51e1..46ab079 100644
--- a/gui/vim.nix
+++ b/gui/vim.nix
@@ -1,4 +1,4 @@
-{ pkgs, ... }:
+{ config, pkgs, ... }:
{
home = {
@@ -11,7 +11,7 @@
# nvim-qt using vim configuration
packages = let
- nvim-gui = import ./pkgs/nvim-gui.nix pkgs;
+ nvim-gui = import ./pkgs/nvim-gui.nix { inherit pkgs config; };
in [
nvim-gui
pkgs.xclip # required to access clipboard in nvim-gui