aboutsummaryrefslogtreecommitdiff
path: root/gui/xmonad.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/xmonad.nix')
-rw-r--r--gui/xmonad.nix8
1 files changed, 2 insertions, 6 deletions
diff --git a/gui/xmonad.nix b/gui/xmonad.nix
index 126948c..d0bd1f9 100644
--- a/gui/xmonad.nix
+++ b/gui/xmonad.nix
@@ -1,12 +1,8 @@
{ config, pkgs, ... }:
-let
- hidpi = config.custom.hidpi;
-
-in {
+{
imports = [
./gtk.nix
- ./rofi.nix
./twmn.nix
];
@@ -28,7 +24,7 @@ in {
x11.enable = true;
package = pkgs.vanilla-dmz;
name = "Vanilla-DMZ-AA";
- size = if hidpi then 48 else 16;
+ size = 16;
};
home.packages = with pkgs; [