aboutsummaryrefslogtreecommitdiff
path: root/gui/xmonad.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/xmonad.nix')
-rw-r--r--gui/xmonad.nix13
1 files changed, 7 insertions, 6 deletions
diff --git a/gui/xmonad.nix b/gui/xmonad.nix
index 139e357..126948c 100644
--- a/gui/xmonad.nix
+++ b/gui/xmonad.nix
@@ -13,12 +13,6 @@ in {
xsession = {
enable = true;
- pointerCursor = {
- package = pkgs.vanilla-dmz;
- name = "Vanilla-DMZ-AA";
- size = if hidpi then 48 else 16;
- };
-
windowManager.xmonad = {
enable = true;
enableContribAndExtras = true;
@@ -30,6 +24,13 @@ in {
'';
};
+ home.pointerCursor = {
+ x11.enable = true;
+ package = pkgs.vanilla-dmz;
+ name = "Vanilla-DMZ-AA";
+ size = if hidpi then 48 else 16;
+ };
+
home.packages = with pkgs; [
# lockscreen
i3lock