aboutsummaryrefslogtreecommitdiff
path: root/gui/xmonad.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gui/xmonad.nix')
-rw-r--r--gui/xmonad.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/gui/xmonad.nix b/gui/xmonad.nix
index 52de48d..f265278 100644
--- a/gui/xmonad.nix
+++ b/gui/xmonad.nix
@@ -26,9 +26,13 @@ in {
};
};
- home.packages = with pkgs; [
+ home.packages = let
+ tasker = pkgs.lib.callPackageWith pkgs ./pkgs/tasker.nix { };
+ in with pkgs; [
# lockscreen
i3lock
+ # task launcher
+ tasker
];
services.screen-locker = {