aboutsummaryrefslogtreecommitdiff
path: root/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home.nix')
-rw-r--r--home.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/home.nix b/home.nix
index 38d7aaa..980550e 100644
--- a/home.nix
+++ b/home.nix
@@ -1,7 +1,8 @@
{ config, pkgs, ... }:
{
- custom.pkgs = import <mypkgs> { };
+ custom.pkgs = import ~/projects/dev/pkgs/default.nix { };
+ custom.nixpkgs-unstable = import <nixpkgs-unstable> { };
imports = [
# define options custom to this config