aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix18
1 files changed, 0 insertions, 18 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index 1e28dc1..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,18 +0,0 @@
-let
- sources = import ./nix/sources.nix;
- pkgs = import sources.nixpkgs { };
-
-in pkgs.mkShell rec {
- name = "home-manager";
-
- buildInputs = [
- pkgs.niv
- (import sources.home-manager { inherit pkgs; }).home-manager
- ];
-
- shellHook = ''
- export NIX_SHELL_NAME="${name}"
- export NIX_PATH="nixpkgs=${sources.nixpkgs}:home-manager=${sources.home-manager}"
- '';
-
-}