aboutsummaryrefslogtreecommitdiff
path: root/tasks/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tasks/default.nix')
-rw-r--r--tasks/default.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/tasks/default.nix b/tasks/default.nix
index c1a6876..dc77baf 100644
--- a/tasks/default.nix
+++ b/tasks/default.nix
@@ -41,6 +41,18 @@ in {
type = "local-shell";
};
+ study_edit = {
+ description = "University notes editor";
+ directory = "~/university/note";
+ type = "local-editor";
+ };
+
+ study_shell = {
+ description = "University notes shell";
+ directory = "~/university/note";
+ type = "local-shell";
+ };
+
cpp_shell = {
description = "Generic C++ shell environment";
directory = "~/";