summaryrefslogtreecommitdiff
path: root/pkgs/vim/plugins.nix
diff options
context:
space:
mode:
authorAdrian Kummerlaender2018-06-09 00:17:06 +0200
committerAdrian Kummerlaender2018-06-09 00:17:06 +0200
commitb9965f0fc5c5c77c688b8671094d159599e1ac21 (patch)
tree7e1d2e768cb8e37c7ff1ea4e936f8fe10a95f539 /pkgs/vim/plugins.nix
parentf2836dff3bd1455e54c7fb88f77881cf942b191f (diff)
downloadnixos_system-b9965f0fc5c5c77c688b8671094d159599e1ac21.tar
nixos_system-b9965f0fc5c5c77c688b8671094d159599e1ac21.tar.gz
nixos_system-b9965f0fc5c5c77c688b8671094d159599e1ac21.tar.bz2
nixos_system-b9965f0fc5c5c77c688b8671094d159599e1ac21.tar.lz
nixos_system-b9965f0fc5c5c77c688b8671094d159599e1ac21.tar.xz
nixos_system-b9965f0fc5c5c77c688b8671094d159599e1ac21.tar.zst
nixos_system-b9965f0fc5c5c77c688b8671094d159599e1ac21.zip
Convert custom Vim color scheme to CLI
Eliminates cs-exact dependency for better compatibility with e.g. WSL
Diffstat (limited to 'pkgs/vim/plugins.nix')
-rw-r--r--pkgs/vim/plugins.nix8
1 files changed, 0 insertions, 8 deletions
diff --git a/pkgs/vim/plugins.nix b/pkgs/vim/plugins.nix
index 48f31d1..0d8528b 100644
--- a/pkgs/vim/plugins.nix
+++ b/pkgs/vim/plugins.nix
@@ -3,14 +3,6 @@
let
buildVimPlugin = pkgs.vimUtils.buildVimPluginFrom2Nix;
in {
- "vim-csexact" = buildVimPlugin {
- name = "vim-csexact";
- src = fetchgit {
- url = "https://github.com/KevinGoodsell/vim-csexact";
- rev = "d694a55e8daee475bdf4748a1ef7c1562b581476";
- sha256 = "1kwpxk68prdpzw4b7mpfwh2vq99gfymr544wzwcm072h2x89s1dv";
- };
- };
"vim-unimpaired" = buildVimPlugin {
name = "vim-unimpaired";
src = fetchgit {